The Meta 2 Unity SDK gives you the tools you need to develop AR applications on the Meta 2 headset.

For developers that want to dive right in, we recommend getting started by running one of the example scenes included with the SDK. This is a great way to get a feel for how virtual objects appear on the Meta 2 and how you can interact with them.

After that, we recommend building a new application to familiarize yourself with what goes into developing an AR application for the Meta 2.

The API for our Unity SDK can be found here.

Lastly, we encourage you to take a look under the hood by reviewing all of the features provided with the SDK.

Please note that the currently supported version of Unity is 5.6.0f3. We do not officially support newer versions, but based on limited testing, we are not currently aware of any compatability issues with Unity 2017.1.